Проектирование офисных сетей в среде Cisco Packet Tracer

Дата добавления: 25 Апреля 2012 в 22:03
Автор: m*************@yandex.ru
Тип работы: контрольная работа
Скачать полностью (434.74 Кб)
Работа содержит 1 файл
Скачать  Открыть 

Kursovoy.doc

  —  711.00 Кб

username alena password 0 cisco

!

ip domain-name NCTI

ip name-server 0.0.0.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 192.168.4.1 255.255.255.224

ip nat inside

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 192.168.4.33 255.255.255.224

ip access-group 2 out

ip nat inside

!

interface FastEthernet0/0.3

encapsulation dot1Q 3

ip address 192.168.4.65 255.255.255.224

ip access-group 3 out

ip nat inside

!

interface FastEthernet0/0.4

encapsulation dot1Q 4

ip address 192.168.4.97 255.255.255.224

ip access-group 4 out

ip nat inside

!

interface FastEthernet0/0.5

encapsulation dot1Q 5

ip address 192.168.4.129 255.255.255.224

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0

no ip address

encapsulation frame-relay ietf

!

interface Serial0/0.1 multipoint

ip address 200.200.200.6 255.255.255.252

frame-relay interface-dlci 102

ip nat outside

!

interface Serial0/0.2 multipoint

ip address 200.200.200.26 255.255.255.252

frame-relay interface-dlci 602

ip nat outside

!

interface Serial0/0.3 multipoint

ip address 200.200.200.9 255.255.255.252

frame-relay interface-dlci 201

ip nat outside

!

ip nat pool office1 134.10.0.33 134.10.0.34 netmask 255.255.255.248

ip nat inside source list 10 pool office1 overload

ip nat inside source static 192.168.4.2 134.10.0.35

ip nat inside source static 192.168.4.130 134.10.0.36

ip classless

ip route 19.20.0.0 255.255.0.0 200.200.200.25

ip route 150.150.0.0 255.255.0.0 200.200.200.25

ip route 152.15.0.0 255.255.0.0 200.200.200.22

ip route 200.200.200.28 255.255.255.252 200.200.200.25

ip route 180.10.12.0 255.255.255.252 200.200.200.5

ip route 100.100.100.0 255.255.255.252 200.200.200.5

ip route 140.10.0.8 255.255.255.252 200.200.200.10

ip route 152.15.0.0 255.255.0.0 200.200.200.10

!

access-list 2 deny 192.168.4.0 0.0.0.31

access-list 2 deny 192.168.4.64 0.0.0.31

access-list 2 deny 192.168.4.96 0.0.0.31

access-list 2 permit any

access-list 3 deny 192.168.4.0 0.0.0.31

access-list 3 deny 192.168.4.32 0.0.0.31

access-list 3 deny 192.168.4.96 0.0.0.31

access-list 3 permit any

access-list 4 deny 192.168.4.0 0.0.0.31

access-list 4 deny 192.168.4.32 0.0.0.31

access-list 4 deny 192.168.4.64 0.0.0.31

access-list 4 permit any

access-list 10 permit 192.168.4.32 0.0.0.31

access-list 10 permit 192.168.4.64 0.0.0.31

access-list 10 permit 192.168.4.96 0.0.0.31

access-list 1 permit 200.200.200.28 0.0.0.3

!

ip dhcp pool r2

network 192.168.4.32 255.255.255.224

default-router 192.168.4.33

dns-server 19.20.10.12

ip dhcp pool r3

network 192.168.4.64 255.255.255.224

default-router 192.168.4.65

dns-server 19.20.10.12

ip dhcp pool r4

network 192.168.4.96 255.255.255.224

default-router 192.168.4.97

dns-server 19.20.10.12

!

logging 152.15.20.2

line con 0

password cisco

login

line vty 0 4

access-class 1 in

password cisco

login

transport input ssh

!

end 
 

Switch2:

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Switch2

!

interface FastEthernet0/1

switchport trunk allowed vlan 1-5

switchport mode trunk

!

interface FastEthernet0/2

switchport access vlan 2

!

interface FastEthernet0/3

switchport access vlan 2

!

interface FastEthernet0/4

switchport access vlan 2

!

interface FastEthernet0/5

switchport access vlan 2

!

interface FastEthernet0/6

switchport access vlan 2

!

interface FastEthernet0/7

switchport access vlan 3

!

interface FastEthernet0/8

switchport access vlan 3

!

interface FastEthernet0/9

switchport access vlan 3

!

interface FastEthernet0/10

switchport access vlan 3

!

interface FastEthernet0/11

switchport access vlan 3

!

interface FastEthernet0/12

switchport access vlan 4

!

interface FastEthernet0/13

switchport access vlan 4

!

interface FastEthernet0/14

switchport access vlan 4

!

interface FastEthernet0/15

switchport access vlan 4

!

interface FastEthernet0/16

switchport access vlan 4

!

interface FastEthernet0/17

switchport access vlan 5

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface Vlan1

ip address 192.168.4.2 255.255.255.224

!

ip default-gateway 192.168.4.1

!

logging 152.15.20.2

!

access-list 1 permit 200.200.200.28 0.0.0.3

line con 0

password cisco

login

!

line vty 0 4

access-class 1 in

password cisco

login

transport input telnet

line vty 5 15

login

!

end 

 

 

Офис  3

Router3:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router3

!

enable password cisco

!

username alena password 0 cisco

!

ip domain-name NCTI

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 200.200.200.1 255.255.255.252

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 152.15.20.1 255.255.0.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

encapsulation frame-relay ietf

!

interface Serial0/0.1 multipoint

ip address 200.200.200.10 255.255.255.252

frame-relay interface-dlci 202

ip nat outside

!

interface Serial0/0.2 multipoint

ip address 200.200.200.22 255.255.255.252

frame-relay interface-dlci 502

ip nat outside

!

interface Serial0/0.3 multipoint

ip address 200.200.200.13 255.255.255.252

frame-relay interface-dlci 301

ip nat outside

!

ip nat pool office3 140.10.0.9 140.10.0.10 netmask 255.255.255.252

ip nat inside source list 10 pool office3 overload

ip classless

ip route 19.20.0.0 255.255.0.0 200.200.200.14

ip route 150.150.0.0 255.255.0.0 200.200.200.14

ip route 200.200.200.28 255.255.255.252 200.200.200.14

ip route 180.10.12.0 255.255.255.252 200.200.200.21

ip route 100.100.100.0 255.255.255.252 200.200.200.21

ip route 134.10.0.32 255.255.255.248 200.200.200.9

!

access-list 10 permit 200.200.200.0 0.0.0.3

!

logging 152.15.20.2

line con 0

password cisco

login

line vty 0 4

access-class 1 in

password cisco

login

transport input ssh

!

end 
 

Дополнительная  сеть

Router4:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router4

!

enable password cisco

!

username alena password 0 cisco

!

ip domain-name NCTI

ip name-server 0.0.0.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0

no ip address

encapsulation frame-relay ietf

!

interface Serial0/0.1 multipoint

ip address 200.200.200.14 255.255.255.252

frame-relay interface-dlci 302

!

interface Serial0/0.2 multipoint

ip address 200.200.200.25 255.255.255.252

frame-relay interface-dlci 601

!

interface Serial0/0.3 multipoint

ip address 200.200.200.17 255.255.255.252

frame-relay interface-dlci 401

!

interface Ethernet1/0

ip address 150.150.0.1 255.255.0.0

duplex auto

speed auto

!

interface Ethernet1/1

ip address 19.20.0.1 255.255.0.0

duplex auto

Описание работы
10BASE-T — физический интерфейс Ethernet, позволяющий компьютерам связываться при помощи кабеля типа «витая пара» (twisted pair). Название 10BASE-T происходит от некоторых свойств физической основы (кабеля). «10» ссылается на скорость передачи данных в 10 Мбит/с. Слово «BASE» — сокращение от «baseband» signalling (метод передачи данных без модуляции). Это значит, что только один Ethernet-сигнал может находиться на линии в конкретный момент времени. Другими словами, не используется мультиплексирование (multiplexing), как в широкополосных каналах. Буква «T» происходит от слова «twisted pair» (витая пара), обозначая используемый тип кабеля.
Содержание
Использованные протоколы…..……………….…..…………..2
Выбор топологии и протокола маршрутизации ..….….……..6
Выбор сетевых устройств .………………………….….………7
Элементы безопасности, закладываемые в проект….……....10
Конфигурирование схемы …..……………….………………..11
Логическая схема ………………………………………………26
Физическая схема ………………………………………….…..28

Заключение ……………………………………………….…....29

Список использованной литературы ……….………………..29